Windows 7 yükleme sorunu (Çözüldü)
İ. Evrenİ. Evren
Üye
Pc'ye benim tanıdığın usb belleğinden virüs girdi, ben de bu aralar format atmayı düşünüyordum, bari format atayim dedim hazır el atmışken. Benim eski windows 7 cd'sini taktım dvd roma, biosdan önceliği dvd rom'a verdim fakat çıkması gereken boot seçeneği çıkmadan direkt hard diskte xp ve windows 7 yüklü olması sebebiyle windows seçim ekranı geliyor. Bios'a ayar çektim, aklıma gelen her şeyi yaptım fakat bi' türlü bu boot seçeneği gelmedi. Dvd romdan ses geliyor, sıkıntı yok hani. Dvd de çizilmiş, eski bayağı. Dedim windows xp'den yükleyeyim bunu. Girdim xp'ye, windows 7'nin bulunduğu F bölümünü biçimlendirdim. Windows 7 cdsindeki dosyaları masaüstüne attım zira elimde ne boş cd ne de usb bellek falan var, cd de çizik çizik. Setup dosyasını çalıştırdım, kurulum başladı. İlk aşamada pc restart attı gerektiği gibi, yeniden açıldı, kurulum için windows setup yerine girdim. Tam windows açılırken mavi ekran geldi. Restart attım, F'yi yeniden biçimlendirdim, tekrar kuruluma başladım. Bu sefer windows açıldı hatta kurulum devam etti, bu sefer ikinci aşamada windows başlangıç ekranında takıldı, işlemleri tekrar ettim, bir kaç defadır ilk aşamadaki windows başlangıç ekranında takılıyor. Mecbur internetten windows 7 indirdim. Aynısını yapıyor. Artık aklıma ne geliyorsa yaptım, internetten bayağı baktım bu mevzulara. Nerdeyse on beş yıldır pc kullanıyorum hiç böyle bi' şey başıma gelmedi, sinirlerim de bozuldu.

tl;dr: Sorum şu: Windows xp içinden windows 7'yi yükleyebilir miyim? Neden yüklenmiyor?

Donanım sorunları var aklımda. Gerekli bilgiler bu spoilerın içinde:

Spoiler:
Windows xp professional (servis pack 3'lü)

C, E, F diye üç bölüme ayırdım harddiski. Win xp C'ye yüklü, rahmetli win 7 F'deydi, yine oraya yüklemeye çalışıyorum.

5 gb ram: 2 gb + 2 gb + 1 gb

Nvidia Geforce 9400 gt 1 gb ekran kartı.

Cpu da AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ 2.2GHZ

Ses kartı Realtek.

Anakart: ga-m61pm-s2

Önceden windows 7'yi bu cd ile yüklemiştim, o zaman sorun yoktu. Şimdi yüklenmiyor.

F'yi biçimlendirdiğim halde biosda Windows 7 seçeneği görülüyor. Şimdi bi' de Windows 7'yi kurmaya çalıştığım için buna artı olarak Windows 7 setup seçeneği de görülüyor.

Windows 7'yi kurarken ilk aşamada güvenli modda bile açtım, yine takıldı.

rubyredrubyred
Üye
yeni indirdiğin 7yi usb den kurmayı denesen ?
İ. Evrenİ. Evren
Üye
rubyred dedi:

yeni indirdiğin 7yi usb den kurmayı denesen ?



İ. Evren dedi:

ne boş cd ne de usb bellek falan var,



-------------------------------------------------------

Harddiskten boot yaptım olmadı, iki farklı iso dosyasını önce dvd'ye yazdım ardından usb belleğe bootlanabilir bi' halde yaptım olmadı. Önce ilk aşama %43'deyken pc takıldı, ardından setup başlarken windows yükleme ekranından öteye geçmemeye başladı. Pes ettim artık. Pes ettim zira halihazırdaki harddiski, hatta sistemi bozup da bok gibi ortada kalmak istemiyorum. Xp'de sorun yok şu an. On küsür yıl xp kullandım, daha da kullanırım. Hem o arada harddiske temiz bir format atmış oldum mis gibi.
rubyredrubyred
Üye
kuruluma başlayıp takılıyorsa hdd(xp ve 7 ayrı ayrı hddlerde olup 7yi kurmak istediğin harddisk cortlamıştır belki, çok denk geldim bu ihtimali göz önünde bulundur) ya da ramde sıkıntı olabilir
İ. Evrenİ. Evren
Üye
Artık kurulum başlamıyor bile. Ben de harddisktendir diyorum. Şimdi bi' de formattan sonra kurduğum xp'de virüs çıktı. İki gündür kafam raad değil. Regedit açılmıyor, klasör seçenekleri de yok. Regediti çok kurcalayınca pc restart atıyor. Camdan aşağıya atacağım yakında kasayı. Tüm dosyaları sildiğim halde, xp'yi kurduktan sonra eski dosyaları almadığım halde nasıl girdiyse artık. Formattan önce nasılsa aynen öyle şuan.
rubyredrubyred
Üye
diğer partition ve disklere bulaştıysa tekrar sisteme kopyalıyordur kendini
İ. Evrenİ. Evren
Üye
İşte, xp'yi yüklerken o diskleri ve partitionları falan sildim, yenisini oluşturdum ve biçimlendirdim. Virüs nasıl hala kalabiliyorsa.

Edit: Kaspersky'ı indirdim. Virüsler temizlendi gibi. Regedit falan düzeldi.
İ. Evrenİ. Evren
Üye
Bir kaç saat önce son bir kez deneyeyim dedim. Fakat bu sefer ekran kartını, 2 gb ve 1 gb olan rami, internet kablosu, usb mouse, ses girişlerini falan her şeyi çıkardım pc'den. Sadece klavye ve monitörün girişleri takılı bir şekilde taktım windows 7 cdsini denedim, hızlıca, sorunsuz bir şekilde yüklendi. Oldu da bu sefer 5 gb ram ile açılmıyor windows 7, 1 gb rami çıkarınca giriyor anca. Soracak olan varsa, 64 bit olanı yükledim.
rubyredrubyred
Üye
rubyred dedi:

kuruluma başlayıp takılıyorsa hdd(xp ve 7 ayrı ayrı hddlerde olup 7yi kurmak istediğin harddisk cortlamıştır belki, çok denk geldim bu ihtimali göz önünde bulundur) ya da ramde sıkıntı olabilir



İ. Evrenİ. Evren
Üye
Formattan önce çalışan windows 7'de ramlerde sıkıntı yokken neden şimdi sorun çıkarıyor onu anlat bana. Ben de biliyorum bi' bokluk olduğunu. Üçü de aynı mhz, şu an takılı olan iki ramin markalar farklı. Yalnız bu çıkardığım ramin cl değeri diğer ikisinden farklı. Okuduğum kadarıyla da eğer yükleme sırasında da ram yüzünden sorun çıkarıyorsa yüklemeden sonra da çıkarıyor. Neden çıkarıyor o belli değil. Cl değerleri sıkıntı yaratır da neden şimdi yapıyor asıl soru o. Biosdan cl değerleri de düzeltilmiyor zira öyle bir ayar yok.
SYSCLEANER
Mod
Bios tan cl ayarlarını düzeltmek için ram ayarlarını manuele alman grekiyor olabilir...

Bunun yanında timingler uyuşmadığı için ramler çakılıyor olabilir... Kurulum esnasında kurulum hızını artması için paketler önce rame yükeniyor ve orada açılıp sonra rame yazıyordur buda raminin tammının dolması demek 3 ramin farklı timigleri olması ve tam kapesite ile üzerine abanması setupın ramlerin mavi ekran verdirmesine sebep oluyordur...

Bu sebep ile kurulum esasında tek modül ram ile kurulum yapmayı dene istersen..
discussioncontroller